webOSfrance, Palm Pre, Palm Pixi, TouchPad, HP Veer, et webOS


Activer les testing feeds : procédure simplifiée

Tutoriel
Publié par


Activer les testing feeds : procédure simplifiée
Méthode simplifiée mise à jour le 28/11/11

L'activation des « testing feeds » permet de récupérer les kernels les plus expérimentaux qui permettent d'overcloker le TouchPad jusqu'à 1.8 GHz, tous les patchs en version alpha et beta, mais également le téléchargement de webOS Community Edition. La procédure dans la vidéo suivante est effectuée sur un HP Pre3 mais est totalement identique sur HP TouchPad.

La source utilisée pour cette vidéo est http://testing.preware.org/. A lire attentivement avant de commencer. 

Nous allons donc créer un répertoire org.webosinternals.preware dans var/preferences
Puis créer un fichier vide nommé enable-beta-feeds

- Pour continuer l'installation de webOS Community Edition, c'est par ici.

- Si vous désirez overclocker votre machine, vous pouvez installer le kernel de votre choix (F4, Warthog, ...) pour overclocker votre machine. Pour vous guider dans votre choix, consulter « Quel kernel choisir ? »  et également cet article pour la procédure d'installation d'un kernel.

Je vous rappelle que pour passer d'un kernel à l'autre, il faut repasser par le kernel de base Palm Default.

Les sujets à ne pas manquer sur l'overcloking : 

« (1/2) Augmenter les performances du HP TouchPad : Toutes les astuces »  

« (2/2) Augmenter les performances du HP TouchPad : retour chiffré »  

« HP TouchPad : Overclocker à 1.72 GHz et 1.83 GHz »  

« Autonomie VS Overclocking : Le test complet. »  

Marc Aurélien | @marcaurelien   | ScienceApps

Rédacteur sur le site webOSFrance et Développeur sur la plateforme webOS sous le nom "ScienceApps",... En savoir plus sur cet auteur


Du plus récent au plus ancien | Du plus ancien au plus récent

40.Posté par ludo le 30/10/2012 15:01
bonjour,
et si on veut les deux : alpha+bêta?
j'ai essayé de créer un 2ème fichier ds le même dossier et les alpha n'apparaissent pas.
est-ce que dès l'instant où on a les alpha les bêta sont inclus dedans ou il y a t'il autre chose à faire?

merci d'un p'tit coup de main...

39.Posté par boré le 15/09/2012 07:58
bonjour, j'ai fait la manie mais les alpha pas affiché dans les flux preware, sur touchpad ou pre 3 pareil?
merci

38.Posté par Marc Aurélien le 29/11/2011 10:15
Méthode mise à jour : c'est beaucoup plus simple maintenant

37.Posté par grom675 le 22/10/2011 16:45
Bonjour,
Même pb que les derniers commentaires. Xserver n'apparaissait pas dans le Xecutah. Je l'ai supprimé des téléchargés mais il n'apparaît plus dans le WebOS Quick Install. Une tite aide est la bienvenue.
Merci par avance

36.Posté par Joe Gillian le 09/10/2011 12:05
Même problème!
Plus moyen de trouver Xterm et Xserver...
Une idée?!
Merci

35.Posté par Moha le 04/10/2011 20:38
Bonsoir , Help Me Marc Stp !!
Je n'arrive plus a installé Xterm il me dit aucun paquet trouver ! j'ai tout essayé j'y parvient pas ....
Pouvez vous m'aider SVP !!

34.Posté par Manuwar le 01/10/2011 14:53
Hello,
J'ai essayé d'installer Warthog mais il y a à chaque fois une erreur dans l'install.

Unable to run command : IPKG_OFFLINE_ROOT=/media/cryptofs/app /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.kernels.warthog-kernel-touchpad.posinst 2>&1

plus plein d'autres messages dans Log IPKG.

Une idée pour m'aider ?

Merci d'avance.
M.

33.Posté par cyberyoyo le 29/09/2011 23:34
Euuh j'ai un pb lorsque je ape la deuxieme ligne avec les espaces (j'aitt essayé), j'ai une ligne no such file or directory

une idée, comment faire ?

merci de votre aide

32.Posté par Mimi le 29/09/2011 14:48
J'ai un problème.
Les trois programmes sont bien installé.
Par contre au moment de rentrer les commandes, la première fonctionne, mais la seconde non :/
Alors j'ai essayé également comme qlq le soumet, par le biais de webosquickinstall avec "lignes de commandes linux".
Ne rien ne fonctionne.

Une idée ?

31.Posté par jozzz le 28/09/2011 11:51
Merci Males, je viens de tester avec la seule ligne sur xterm et effectivement ça marche. Nickel je suis en f4 fantom. Petite info au passage sur les lignes de code, il y a des espaces entre les mots qu'on ne lit pas très bien.
Donc pour ceux qui ont une vue de lynx comme moi ça fait:
mkdir -p /var/.........
touch /var/........

30.Posté par Males le 28/09/2011 10:24
Bonjour,

Et encore merci et bravo pour la procédure très claire et très détaillée.

Effectivement, la ligne pour lancer Xserver a disparue, mais ce n'est pas grave, lancer Xterm (la seule ligne disponible) car Xserver est lancé tout seul au passage. Vous obtenez un terminal dans lequel vous tapez vos deux lignes de commande. J'ai testé hier soir, et cela fonctionne. Le touchpad est transformé à cette vitesse !

29.Posté par jozzz le 28/09/2011 09:56
Bonjour,

J'ai exactement le même problème que teratani, je n'ai pas la ligne pour lancer Xserver. j'ai donc essayé de tout désinstaller pour recommencer et là WebOs quick install ne trouve plus Xterm. Je l'ai installé en passant par preware mais après toujours pas la ligne de lancement. Xserver. Une idée?
Merci

28.Posté par Fred le 28/09/2011 08:44
Hello !
J'ai suivi votre procédure (encore bravo !!!) et installer F4 Phantom, et nickel !!
j'aurai juste 2 questions....
1/ Avec ce kernel j'etais pas supposé à pouvoir régler jusqu'à 1,8ghz (actuellement 1,7ghz max) ?
2/ Si je veux utiliser un autre kernel : je dois désinstaller F4 et ensuite comment fait on pour revenir au kernel webos de base ?

27.Posté par teratani le 28/09/2011 00:26
Bonjour,
j'ai essayé de faire la manipulation mais je rencontre un petit souci : après avoir installé xterm, xserv et xecut via preware, lorsque je lance executah, il ne semble voir qu' xterm, j'ai une simple ligne xterm et rien pour lancer xserver...
Quelqu'un aurait-il rencontré le même problème et/ou une idée ? Merci d'avance.

26.Posté par Dark_bebel le 27/09/2011 14:32
@Alex
Pardon j'avais zappé que tu avait spécifié le nom du Kernel...autant pour moi.
Du coup autre question, as tu fais des réglages dans govnah et si oui lesquels?

25.Posté par Dark_bebel le 27/09/2011 14:27
@Alex
Si ta tablette monte a 40°C avec overclock à 1.5GHz c'est pas normal à mon avis.
Si je prends ma tablette pour exemple, hier soir je l'ai utilisé toute la soirée (plusieurs heures) avec overclock à 1.8GHz et Govnah me donnait 35°C. Après je suppose que tous le monde n'obtient pas forcément la même température. Mais 40°C pour 1.5GHz ça me parait bizarre.
Tu as installé quoi comme Kernel sur ta tablette?

24.Posté par Alex le 27/09/2011 13:52
Oui j'ai bien redémarre la tablette. Il s'agissait de la température juste avec Govnah, sans aucune autre appli derrière. J'avais mis Warthog. C’était surement la chaleur de la journée, mais je pensais pas que ça pouvait monter si haut.

23.Posté par Marc Aurélien le 27/09/2011 11:28
@Tinos : le probleme d'un texte, c'est que c'est moins accessible, et il manque toujours quelque chose qui bloque l'utilisateur. Dans la vidéo, c'est plus concret.

22.Posté par jerome le 27/09/2011 00:52
Garde les vidéos, c'est plus simple a comprendre
bonne nuit!

21.Posté par Tinos le 26/09/2011 22:55
Merci Marc-Aurélien ! Je comprenais pas pourquoi j'avais plus accès aux kernels expérimentaux ces temps-ci...

Une remarque générale sur les tutos : je me demande si les vidéos sont le meilleur moyen de faire des tutos ? J'ai souvent l'impression qu'un texte parsemé de captures prises aux moments clés seraient en fait plus clair, plus lisible. Par exemple quand on veut se référer à une étape particulière de la procédure, c'est très chiant de parcourir la vidéo pour retrouver le moment en question...

1 2
Nouveau commentaire :
Facebook Twitter

Actualités | Applications | Divers | Matériel | Test | Tutoriel | WebOS | Edito | DevCast






















Créer une app


Les autres sites du groupe : News-Mobiles, AccessOWeb et En 1 image
Retrouvez l'actualité de l'iPhone 5S de l'iPad Mini et du Samsung Galaxy S4